GNU/Linux en Colombia - GLUD | Grupo GNU/Linux de la Universidad Distrital

Grupo GNU/Linux Universidad Distrital | El conocimiento te hace libre

Blog

Fecha: Jueves, Junio 21, 2012 - 12:47
Autor: Jorge Useche

Buen día para todos. Esto en especial lo necesita un amigo así que sin más voy a explicar los pasos:

1. Instalar vsftpd en el servidor de origen.

$ sudo yum install vsftpd

2. Configurar vsftpd por medio del archivo vsftpd.conf

$ sudo nano /etc/vsftpd/vsftpd.conf

3. Modificamos las líneas.

Fecha: Jueves, Junio 21, 2012 - 12:47
Autor: Jorge Useche

Buen día, vengo a explicar como hacer un sitio web multilenguaje y la recomendación de como estructurarlo.

Creo que es mi deber escribir acerca del método haciendo una introducción breve de las herramientas y comentar porque es recomendable para proyectos pequeños.

I. Explicación del método y el porque utilizarlo para pequeños proyectos.

Fecha: Jueves, Junio 21, 2012 - 12:46
Autor: Jorge Useche

Hola a todos!

El problema que ocurría es que los videos con el plugin de flash no reproducían bien, algo así como si estuvieran entrecortados, la solución fue instalar la biblioteca flash support. Como lo prometido es deuda escribo los comandos que solucionaron el problema.

Fecha: Jueves, Junio 21, 2012 - 12:44
Autor: Jorge Useche

Hola a todos, en veces necesitamos eliminar kernels antiguos en nuestro Fedora, pero resulta tedioso hacerlo cada vez que actualizas y lo peor es que siempre son los mismos comandos, para eso existen los scripts que son lineas de código ejecutadas en bash o en dash donde se especifican los comandos y algoritmos que sirven para realizar una tarea en el sistema.

Fecha: Jueves, Junio 21, 2012 - 12:44
Autor: Jorge Useche

Buen día, me he puesto en la tarea de averiguar porque no sirve alacarte en fedora 15 y 16 con gnome 3, esta es una importante aplicación que permite organizar y crear lanzadores para nuestro menú de gnome.

Voy a mostrarles los comandos que usé para hacerlo funcionar con su respectiva explicación:

1. Primero instalamos alacarte que está en los repositorios.

Fecha: Jueves, Junio 21, 2012 - 12:41
Autor: Jorge Useche

Buenas nuevas, esta entrada de blog no solo lo escribo yo, es alianza un compañero, Leonardo Zambrano, les dejo con nuestro trabajo.

Fecha: Jueves, Junio 21, 2012 - 12:40
Autor: Jorge Useche

Extrañamente me salió el error de que no tenía memoria suficiente cuando ejecutaba el update.php de Drupal, esto es lo que me salía.

Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 71 bytes) in /home/server/public_html/project/includes/theme.inc on line 1144

Fecha: Domingo, Junio 10, 2012 - 00:00
Autor: Jorge Useche

Hola a todos,
Me encontré con el problemita que a pesar de instalar los grupos de paquetes completos para servidor web, aún así no eran todas los paquetes que Drupal necesitaba de PHP, así que pongo como instalar LAMP y estos paquetes.

1. Ejecutar estos comandos para instalar los paquetes:

Fecha: Domingo, Junio 10, 2012 - 00:00
Autor: Jorge Useche

Este gran programa es el programa más parecido al paint de Windows, si quieren instalarlo hay 2 formas:

1) Forma gráfica:

- Descarga el paquete de este link.

- Dale doble clic al archivo descargado e instala.

2) Por terminal:

Fecha: Domingo, Junio 10, 2012 - 00:00
Autor: Jorge Useche

Esto lo publico para un amigo, no se si sea muy obvio, pero aquí va:

1) Descargar el paquete de los repos de PCLINUX ftp://ftp.pbone.net/mirror/www.pclinuxos.com/apt/pclinuxos/2010/RPMS.main/JDownloader-0.9579-1pclos2010.noarch.rpm

Páginas